View my account

Can't get my D455 to read beyond 4 meters


1 comment

  • MartyG

    Hello, if you are using the RealSense Viewer tool then it is likely that the 4 meter depth range limit is because a post-processing filter called Threshold Filter is enabled. 


    If you go to the Stereo Module > Post-Processing section of the Viewer's options side-panel and expand open the list of filters by left-clicking on the small arrow beside it, left-clicking on the blue icon beside Threshold Filter to turn its color from blue (On) to red (Off) should disable the filter and enable depth to be rendered at the camera's full range.

    Comment actions Permalink

Please sign in to leave a comment.