View my account

Question Realsense SR300 sur Linux Ubuntu

Comments

5 comments

  • MartyG

    English translation of the above:

    Hello, I am a student and I enjoy using your camera (SR300).  However, I switched to my Ubuntu and since then I can no longer use my camera. It is no longer detected by your software. I am securely plugged into a USB3.0 port.  I followed the installation of the SDK on your GitHub but nothing works.  Here is what I get when I do '' 'uname - a': 5.3.0-40-generic # 32 ~ 18.04.1-Ubuntu SMP x86_64 x86_64 x86 64 GNU / Linux

    *****************

    MartyG's reply:  Hello Ludwig, there was a bug in earlier RealSense SDK versions that stopped the SR300 from being properly detected by Linux.  A RealSense customer support team member reported that the bug had been fixed in SDK version 2.31.1.  If you are not using 2.31.1, could you try using this version and see if it corrects your detection problem please?   Thanks!

    French translation: Bonjour Ludwig, il y avait un bug dans les versions précédentes du SDK RealSense qui empêchait le SR300 d'être correctement détecté par Linux. Un membre de l'équipe de support client RealSense a signalé que le bogue avait été corrigé dans la version 2.31.1 du SDK. Si vous n'utilisez pas la version 2.31.1, pourriez-vous essayer d'utiliser cette version et voir si elle corrige votre problème de détection, s'il vous plaît? Merci!

    1
    Comment actions Permalink
  • Ludwig Poilve

    OKay I will do that.

    And I apologize I didn't know if it was English or any language here.

     

    Thanks 

    0
    Comment actions Permalink
  • MartyG

    English is the officially supported language on the forums but I am personally willing to respond in any language that is easiest for the customer.  :)

    0
    Comment actions Permalink
  • Ludwig Poilve

    Hi,

    I'm sorry to bothering you with a stupid question but where can I find the SDK version on Ubuntu ?

     

    Thanks

    0
    Comment actions Permalink
  • MartyG

    No problem at all.  Good luck with trying SDK version 2.31.1.

    0
    Comment actions Permalink

Please sign in to leave a comment.